Pour ceux qui possèdent un compte client zKup, modifiez le mot de passe de votre espace client pour créer automatiquement votre compte sur le forum !

Auteur Sujet: Quelqu'un pourrait m'aidez pour une instal de zkup !  (Lu 16 fois)

DarKVadoR

  • Newbie
  • *
  • Messages: 3
    • Voir le profil
Quelqu'un pourrait m'aidez pour une instal de zkup !
« le: mai 14, 2018, 07:18:39 pm »
Bonjour a vous quelqu'un aurait la gentillesse de m'aider a installer Zkup sur un hébergement 1AND1 ou OVH ou Easy-Hebergement j'ai des hébergement sur ces 3 site .

Chez OVH je rencontre se problème : zKup nécessite PHP version 5.2 à 5.4Je peux rétrograder en 5.6.19 au maximum et ma version actuel est 5.6.33.

comment résoudre le problème de OVH ?

Chez Easy-Hebergement je rencontre se problème : Une erreur est survenue
Exception :
ActiveRecord\DatabaseException

Fichier :
core/vendors/php-activerecord/lib/Connection.php (241)

Message :
exception 'PDOException' with message 'SQLSTATE[HY000] [2005] Unknown MySQL server host '{sql4.cluster1.easy-hebergement.net}' (74)' in /public_html/core/vendors/php-activerecord/lib/Connection.php:239 Stack trace: #0 /public_html/core/vendors/php-activerecord/lib/Connection.php(239): PDO->__construct('mysql:host={sql...', '{ps4xboxone3}', '{Sc24i04yr00700...', Array) #1 /public_html/core/vendors/php-activerecord/lib/Connection.php(101): ActiveRecord\Connection->__construct(Object(stdClass)) #2 /public_html/core/vendors/php-activerecord/lib/ConnectionManager.php(33): ActiveRecord\Connection::instance('mysql://{ps4xbo...') #3 /public_html/core/vendors/php-activerecord/lib/Table.php(103): ActiveRecord\ConnectionManager::get_connection(NULL) #4 /public_html/core/vendors/php-activerecord/lib/Table.php(80): ActiveRecord\Table->reestablish_connection(false) #5 /public_html/core/vendors/php-activerecord/lib/Table.php(61): ActiveRecord\Table->__construct('Hook') #6 /public_html/core/vendors/php-activerecord/lib/Model.php(744): ActiveRecord\Table::load('Hook') #7 /public_html/core/vendors/php-activerecord/lib/Model.php(1567): ActiveRecord\Model::table() #8 /public_html/core/includes/classes/UnModule.class.php(183): ActiveRecord\Model::find() #9 /public_html/core/lanceur.php(95): ModuleManager::runHook() #10 /public_html/index.php(5): unknown() #11 {main} 

comment résoudre le problème de Easy-hebergement ?


Chez 1AND1 je rencontre se problème :Site error: the file /homepages/12/d737729073/htdocs/zkup/index.php requires the ionCube PHP Loader ioncube_loader_lin_5.6.so to be installed by the website operator. If you are the website operator please use the ionCube Loader Wizard to assist with installation.
Dans le fichier php.ini je ne peut pas activer le ioncube il n'y apparaît pas dans la liste

comment résoudre le problème de 1AND1 ?

Merci pour votre aide !!