Pour ceux qui possèdent un compte client zKup, modifiez le mot de passe de votre espace client pour créer automatiquement votre compte sur le forum !

Voir les contributions

Cette section vous permet de consulter les contributions (messages, sujets et fichiers joints) d'un utilisateur. Vous ne pourrez voir que les contributions des zones auxquelles vous avez accès.


Messages - DarKVadoR

Pages: [1]
1
Aide communautaire / Probleme Url
« le: mai 24, 2018, 12:00:10 am »
Bonjour a tous , voila j'ai un petit soucis avec mon zkup  .
 Je l'ai installer  jusque la tout vas bien  et quand j'ouvre ma page d’accueil a cette url : http://vps544710.ovh.net/royalbattle/

Le problème ces que quand je clique sur le menu ou une catégorie l'url ne s'ouvre par exemple je clique sur "equipes"
http://vps544710.ovh.net/royalbattle/equipes/index.html

La page me dit :
Not Found
The requested URL /royalbattle/equipes/index.html was not found on this server.


A savoir que je suis sur un VPS de OVH j'y est installer Apache2 Php5.4 ioncube et Proftpd

en gros je penseque le server n'autorise pas les lien symbolique mes je n'y arrive pas ci quelqu'un a une idée !!

2
Bonjour a vous quelqu'un aurait la gentillesse de m'aider a installer Zkup sur un hébergement 1AND1 ou OVH ou Easy-Hebergement j'ai des hébergement sur ces 3 site .

Chez OVH je rencontre se problème : zKup nécessite PHP version 5.2 à 5.4Je peux rétrograder en 5.6.19 au maximum et ma version actuel est 5.6.33.

comment résoudre le problème de OVH ?

Chez Easy-Hebergement je rencontre se problème : Une erreur est survenue
Exception :
ActiveRecord\DatabaseException

Fichier :
core/vendors/php-activerecord/lib/Connection.php (241)

Message :
exception 'PDOException' with message 'SQLSTATE[HY000] [2005] Unknown MySQL server host '{sql4.cluster1.easy-hebergement.net}' (74)' in /public_html/core/vendors/php-activerecord/lib/Connection.php:239 Stack trace: #0 /public_html/core/vendors/php-activerecord/lib/Connection.php(239): PDO->__construct('mysql:host={sql...', '{ps4xboxone3}', '{Sc24i04yr00700...', Array) #1 /public_html/core/vendors/php-activerecord/lib/Connection.php(101): ActiveRecord\Connection->__construct(Object(stdClass)) #2 /public_html/core/vendors/php-activerecord/lib/ConnectionManager.php(33): ActiveRecord\Connection::instance('mysql://{ps4xbo...') #3 /public_html/core/vendors/php-activerecord/lib/Table.php(103): ActiveRecord\ConnectionManager::get_connection(NULL) #4 /public_html/core/vendors/php-activerecord/lib/Table.php(80): ActiveRecord\Table->reestablish_connection(false) #5 /public_html/core/vendors/php-activerecord/lib/Table.php(61): ActiveRecord\Table->__construct('Hook') #6 /public_html/core/vendors/php-activerecord/lib/Model.php(744): ActiveRecord\Table::load('Hook') #7 /public_html/core/vendors/php-activerecord/lib/Model.php(1567): ActiveRecord\Model::table() #8 /public_html/core/includes/classes/UnModule.class.php(183): ActiveRecord\Model::find() #9 /public_html/core/lanceur.php(95): ModuleManager::runHook() #10 /public_html/index.php(5): unknown() #11 {main} 

comment résoudre le problème de Easy-hebergement ?


Chez 1AND1 je rencontre se problème :Site error: the file /homepages/12/d737729073/htdocs/zkup/index.php requires the ionCube PHP Loader ioncube_loader_lin_5.6.so to be installed by the website operator. If you are the website operator please use the ionCube Loader Wizard to assist with installation.
Dans le fichier php.ini je ne peut pas activer le ioncube il n'y apparaît pas dans la liste

comment résoudre le problème de 1AND1 ?

Merci pour votre aide !!

3
Aide communautaire / erreur a l'installation
« le: mai 10, 2018, 04:31:44 pm »
bonjour j’espère que vous allez bien !!

 Je vais vous expliquer mon problème quand je le met dans le script dans un dossier zkup qui est placer a la racine. J'essaye d'ouvrir l'url : http://ps4xboxone.cluster1.easy-hebergement.net/zkup/ pour accéder a mon zkup, le message d'erreur : Not Found. The requested URL /cgi-bin/php5.fcgi/zkup/index.php was not found on this server.
Quand je le met a la racine url : http://ps4xboxone.cluster1.easy-hebergement.net/ il me dit une autre erreur :
"Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, null@easy-hebergement.fr and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log"

les liens son disponible pour voir les erreur

Merci d'avance pour votre aide et votre compréhension


Pages: [1]